1.08 (FGRPopencl-nvidia) errors

Richie
Richie
Joined: 26 Jul 14
Posts: 41
Credit: 154,864,070
RAC: 0
Topic 91439

Those tasks seem to error out almost every time. It varies, they do it sooner or later.

For example https://albertathome.org/task/2176376

I have tried old and new Nvidia drivers.

Richie
Richie
Joined: 26 Jul 14
Posts: 41
Credit: 154,864,070
RAC: 0

I see application versions

I see application versions 1.10 and 1.12 have been working okay.

For some reason with these opencl-tasks a GTX 670 or 760 card seem to be about 3X slower compared to a GTX 960, even though all those cards should have about the same computation power. With Einstein Arecibo GPU cuda-tasks GTX 670 or 760 have been faster than GTX960. I'm not 100% sure about this yet as I have not tested all cards on the same host yet.

Richie
Richie
Joined: 26 Jul 14
Posts: 41
Credit: 154,864,070
RAC: 0

Microsoft Windows running on

Microsoft Windows running on an AMD x86_64 or Intel EM64T CPU 1.12 (FGRPopencl-ati)

I set a host for these and progress of the first two tasks seems to get almost stuck towards the end (running almost 10 hours already and progress was 99,900% when I woke up). Two tasks parallel on AMD R9 270X, which should have its computation power somewhat in the same ball bark with Nvidia GTX 960... which in Linux runs two tasks parallel in about 40 mins).

I was keeping an eye on the speed for the first hour before going to sleep and the progress looked like reasonable at first half an hour or so (it looked like two tasks could still complete under 1 hour). But progress is slowing down exponentially.

edit: Tasks had run over 16 hours, progress had been at 100,00% for some time but status still "running". I tried if suspending and resuming would help. At that moment tasks restarted from 0%. It looks like they hadn't written any checkpoints.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.