News

Work availability

November 05, 2012

Hi,

You may have noticed that we didn't produce new work units over the past few days. This was due to an infrastructure upgrade in our data center. While we made sure that our production project wasn't affected, our test project ran out of work. Oh well, it's a test project after all.

Anyway, we began producing work again, at least for the binary radio pulsar search, so you should be able to fetch new work units soon.

7

[New release] BRP4 app v1.30 (new 64bit versions)

October 15, 2012

Dear volunteers,

we just released some new BRP4 1.30 app versions. These are based on the same code basis as the v1.28 versions, but are compiled for 64 bit.

The app versions support the following platforms

- CPU, 64 bit, for Windows,
- NVIDIA CUDA , 64 bit, Linux
- OpenCL (ATI/AMD), 64 bit, Linux.

Requirements & known limitations

The OpenCL version requires BOINC 7.0.27 or later, the CUDA app requires 6.10 or later.
The Linux 64bit v1.30 app versions come without a graphics-app ("screensaver" equivalent).

[New release] BRP app v1.28

August 08, 2012

We just released the first app versions of a new BRP4 v1.28 app release. Over the next days, we will release this app for all supported platforms, today we released

- OpenCL (ATI/AMD), 32 bit, for Linux,
- OpenCL (ATI/AMD), 32 bit, Windows and
- OpenCL (ATI/AMD) OSX (Lion and later).

All versions require BOINC 7.0.25 or later, but we encourage volunteers to actually use the latest recommended BOINC versions, currently 7.0.28 or 7.0.31.

Versions for CPU and NVIDIA CUDA GPU will follow soon, plus some app versions that are native 64 bit apps.