Forums

Forums › Problems and Bug Reports

TopicRepliesCreatedLast reply
Wrong GPU reported in output file. 8 9 years 25 weeks ago 9 years 22 weeks ago
FGRP application v 1.05 (OPENCL) feedback thread 41 9 years 29 weeks ago 9 years 22 weeks ago
Getting wrong tasks 1 9 years 25 weeks ago 9 years 25 weeks ago
Which apps? 4 9 years 26 weeks ago 9 years 25 weeks ago
S6BucketLVE v1.03/4 feedback thread 6 9 years 38 weeks ago 9 years 29 weeks ago
Wrong awarded credit 2 9 years 34 weeks ago 9 years 34 weeks ago
No WUs for my Raspberry Pi 3 9 years 34 weeks ago 9 years 34 weeks ago
validation inconclusive 16 10 years 46 weeks ago 9 years 34 weeks ago
Too much credits for Gamma-ray pulsar search #2 WUs 8 9 years 41 weeks ago 9 years 37 weeks ago
Errors with GWS6LVe 0 9 years 38 weeks ago n/a
HTTP internal server error - can't DL/UL 3 9 years 42 weeks ago 9 years 41 weeks ago
Can't upload completed tasks 19 9 years 44 weeks ago 9 years 43 weeks ago
BRP v 1.31 feedback 5 9 years 47 weeks ago 9 years 47 weeks ago
Validate error 0 9 years 48 weeks ago n/a
GPU utilisation and optimisation 2 9 years 49 weeks ago 9 years 48 weeks ago
[New release] BRP app v1.30 (new 64bit versions) 4 9 years 50 weeks ago 9 years 48 weeks ago
CPU utilisation factor is very wrong and lets a core sit idle 10 10 years 27 weeks ago 9 years 50 weeks ago
[New release] BRP app v1.28 feedback thread 34 10 years 8 weeks ago 10 years 5 weeks ago
My Account 3 10 years 8 weeks ago 10 years 5 weeks ago
Albert and Einstein work request effects 0 10 years 5 weeks ago n/a
what the hell ... :) (app: testing... v0.28) 4 10 years 8 weeks ago 10 years 7 weeks ago
[New release] BRP app v1.25 (OpenCL OSX "Lion") feedback thread 12 10 years 16 weeks ago 10 years 9 weeks ago
validation error 12 10 years 16 weeks ago 10 years 9 weeks ago
it's time to ask for help 15 10 years 23 weeks ago 10 years 11 weeks ago
atiOpenCL using almost one CPU 2 10 years 16 weeks ago 10 years 11 weeks ago